Can't Print to PDF from Internet Explorer
Issue
In Internet Explorer you can't print a web page to the FileCenter PDF Printer, even though you can print the page to a printer without any problem.
Cause
New versions of Internet Explorer have a new feature called "Protected Mode" which prevents any untrusted website from saving any files to disk. This includes saving the site to disk as a PDF file.
Solution #1: Use a Different Browser
The easiest solution is to use a different web browser. This issue does not affect other major browsers, including Chrome, Firefox, Opera, and Safari. This is the safest and easiest solution. This is a good solution all around, as these browsers are fast, secure, and very well supported.
Solution #2: Designate the Web Site as "Trusted"
Second, you can add the web site to your list of trusted websites:
- In Internet Explorer, go to the "Tools" menu > "Internet Options
- Select the "Security" tab
- Select the "Trusted Sites" zone
- Click the "Sites" button to add a site to the zone
Solution #3: Disable Protected Mode
Third, you can disable "Protected Mode":
- In Internet Explorer, go to the "Tools" menu > "Internet Options
- Select the "Security" tab
- Select the "Internet" zone (if it isn't selected already)
- Deselect the option called "Enable Protected Mode"
WARNING: Disabling this mode makes it possible for malicious sites to potentially write files to your computer.
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